Membagi Rata Bandwith Di Mikrotik | Kalo Idle Dapat Semua

By On Friday, April 21st, 2017 Categories : Sains
Gratis Samsung

(Membagi Rata Bandwith Di Mikrotik | Kalo Idle Dapat Semua) – Misalkan kita mempunyai client sebanyak 10 buah. Link yang kita sewa sebesar 128kbps ke ISP. Kendala yang sering ditemui pada sebuah jaringan adalah tidak ada pembagian bandwidth yang adil diantara client jaringan tersebut.

Jika salah satu dari client kita menggunakan program semisal download accelerator atau flashget, niscaya bandwidth yang kita miliki tersebut akan habis oleh satu client saja, sementara client lain jika ingin menggunakan bandwidth menjadi terhambat, karena link yang kita sewa telah saturasi.

Untuk mengatasi itu semua maka diperlukan bandwith management, pada mikrotik ada sebuah fitur PCQ (Per Connection Queue) yaitu mekanisme antrian untuk menyamakan bandwidth yang dipakai oleh multiple client.

Cara kerja PCQ jika hanya satu client yang sedang aktif menggunakan bandwidth sementar yang lain idle, maka client tersebut dapat menggunakan maximal bandwidth yang tersedia, tetapi pada saat client ke dua aktif, maka maximal bandwith yang digunakan oleh kedua client tadi menjadi masing-masing 128kbps /2 , jika ada client lain pada saat bersamaan aktif, maka masing-masing akan mendapat jatah maximal 128kbps /3. Sehingga akan terjadi pembagian bandwidth yang adil untuk seluruh client.

Kode:
/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all \ passthrough=no
/queue type add name=”PCQ_download” kind=pcq pcq-rate=64000 pcq-classifier=dst-address
/queue type add name=”PCQ_upload” kind=pcq pcq-rate=32000 pcq-classifier=src-address
/queue tree add parent=global-in queue=PCQ_download packet-mark=all
/queue tree add parent=global-out queue=PCQ_upload packet-mark=all

The Dangerous Thief (Stolen Hearts #3), All of You (All In #3), The Intuitionist, Fear Inducer, Michael Jordan: The Life, Direğin Tepesinde Bir Adam, The View from the Cheap Seats: Selected Nonfiction, Running Blind (Jack Reacher, #4), Princes at War: The Bitter Battle Inside Britain's Royal Family in the Darkest Days of WWII, Rustler's Heart (The Kinnison Legacy, #2), Indian Summer: The Secret History of the End of an Empire, How to Speak Dog: A Guide to Decoding Dog Language, Six Months to Live (Dawn Rochelle, #1), Dikmen Yıldızı, Hug It Out!, Harry Potter and the Deathly Hallows (Harry Potter, #7), The Fix (Amos Decker #3), SilverFin (Young Bond, #1), I Surf, Therefore I Am: A Philosophy of Surfing, The Nearness of You (The Thorntons Book 1)